Troubleshoot Thunderbird

From regify WIKI
Jump to: navigation, search

Thunderbird troubleshooting

After some Thunderbird update, the regify AddIn is no longer working

If you upgraded to Thunderbird 52 or higher, you also need to install regify client V4.2.4 or higher to get it working again. You can download the most recent regify client setup here: Download page of free.regify.com

Instead of opening the file using regify, Thunderbird starts the Text-Editor of your system

This occurs only with regify-mails that have been sent using the web-portal (Portal Version pre V2.8.0) or the Lotus Notes AddIn.

Quick Fix:

  1. Search a regify-message that has been sent using the regify Client, Outlook AddIn, Thunderbird AddIn or with a Webmailer newer than V2.7.5.
  2. Double-Click the regify-attachment. The Thunderbird open-dialog offers you to open using regify client. Now, please check the option to "Do this automatically for files like this from now on" and press "OK".

Upon this, every regify-file (even the ones that made problems before) will open using regify-client.

Background information: the webmailer and Notes AddIn set the mime-type of the attachment to application/octet-stream. This induces Thunderbird to use the system text-editor instead of the regify-client. Outlook and some other clients are not affected. The newer version are setting mime-type to application/vnd.regify. This forces all applications to use the system-default.

After a single regimail, all further mails are sent using regify even if no regify button is pressed

Please update to the most recent version of the regify client. If the problem stays, please follow this guide:

  • Enter Tools → Options → Advanced → General → Config Editor.
  • Locate mail.compose.max_recycled_windows (use Filter function).
  • Set assigned value to 0 (zero)
  • Close the window and restart Thunderbird.

I get error message "Can not find regify_default_message.htm. Please configure regify client!"

This may happen if you try to write a new regimail message directly after updating from some older version to regify client V3.9. To solve this, please open and close regify client configuration or simply open a regimail message before writing and the problem is gone.